← Back to team overview

ac100 team mailing list archive

Re: [Question #247956]: Wifi doesn't work in Lubuntu 14.04


Question #247956 on AC100_enablement changed:

LastStarDust posted a new comment:
It took me tens of hours to realize but then I modified the boot.src
this way:

setenv bootmenu_2 'Boot LUBUNTU 14.04 (3.8.0-20-tegra)=
mmc dev 0;
setenv bootargs "cma=64M root=/dev/disk/by-partuuid/3dd0634c-7647-48dd-8af0-6d93ca08f832 tegrapart=recovery:300:a00:800,boot:d00:1000:800,mbr:1d00:200:800 rootwait quiet splash";
ext2load mmc 0:7 0x1000000 /boot/vmlinuz-3.8.0-20-tegra;
ext2load mmc 0:7 0x2000000 /boot/tegra20-paz00-3.8.0-20-tegra.dtb;
ext2load mmc 0:7 0x2200000 /boot/uInitrd-3.8.0-20-tegra;
bootz 0x1000000 0x2200000 0x2000000;'

and the kernel loaded. Wifi works fine. I considered solved the issue
but I would like to ask 2 more questions.

First: Where can I get help and support for the AC100. I feel very
unconfortable to post here because, even if you guys have been very kind
with me, I fear that I bothered you a bit. Is there a forum where can I
ask this kind of questions?

Second: I have tried to compile this three kernels
git://kernel.ubuntu.com/ubuntu/ubuntu-trusty.git (master branch)
git://gitorious.org/ac100/marvin24s-kernel.git (linux-ac100-3.14 branch)
In all cases the compiling process went smooth but the installed kernel modules were only a bunch, only a fraction of the one shipped with the stock Ubuntu kernel. Is that normal?


You received this question notification because you are a member of
AC100 Team, which is an answer contact for AC100_enablement.