← Back to team overview

ac100 team mailing list archive

[Bug 655831] Re: update-apt-xapian-index bogs down system


Hello All,

Just thought I would add a comment to this.
The apt-xapian-index has been driving me mad since installing Ubuntu 16.04, being very slow rebuilding and it was rebuilding every time I opened Synaptic taking a few minutes. I had a script that I found on ubuntu forum that would rebuild the index on a cronjob but that didn't solve the slow rebuilding of the index. I just found this build of apt-xapian-index and now the index rebuilds in only a couple of seconds and seems to have solved the problem on my machine. Here is the link if anyone is interested: https://packages.debian.org/sid/all/apt-xapian-index/download. This file(apt-xapian-index_0.47+nmu2_all.deb) seems to have cured things for me. All I did was purged Synaptic and also apt-xapin-index and re-installed Synaptic, then the new apt-xapian-index from the link and it works super on this machine. I hope this helps someone as I have tried everything to get this index thing working properly. What a PIA,



You received this bug notification because you are a member of AC100
Team, which is subscribed to AC100_enablement.

  update-apt-xapian-index bogs down system

Status in AC100_enablement:
Status in apt-xapian-index:
Status in apt-xapian-index package in Ubuntu:

Bug description:
  Binary package hint: apt-xapian-index

  This is related to bug 363695 but is not a dupe - that has been

  every time the update-apt-xapian-index occurs, the system crawls.
  Possibly related to the I/O responsiveness bug of bug 131094.

  The process is extremely intrusive, taking simple things such as flash
  video and throwing the performance down the toilet.

  While this apport bug was collected via a Lucid machine this also
  affects maverick.

  ProblemType: Bug
  DistroRelease: Ubuntu 10.04
  Package: apt-xapian-index 0.25ubuntu2
  ProcVersionSignature: Ubuntu 2.6.32-25.44-generic
  Uname: Linux 2.6.32-25-generic i686
  NonfreeKernelModules: nvidia
  Architecture: i386
  Date: Wed Oct  6 12:32:35 2010
  InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
  PackageArchitecture: all
  SourcePackage: apt-xapian-index

To manage notifications about this bug go to: