← Back to team overview

ac100 team mailing list archive

[Bug 1013876] Re: synaptic crashes during the work on Toshiba AC100 (ARM architecture)


Hello Ivan,
Thank you for submitting this bug and reporting a problem with synaptic crashes.  You made this bug report some time ago and Ubuntu has been updated since then. 
Could you confirm that this is no longer a problem and that we can close the ticket? 
If it is still a problem, are you still interested in finding a solution to this bug? 
If you are, could you let us know, and in the current version, run the following (only once):                 
apport-collect BUGNUMBER
and upload the updated logs and and any other logs that are relevant for this particular issue.                      

Thank you again for helping make Ubuntu better. 

** Changed in: synaptic
       Status: New => Incomplete

** Changed in: ac100
       Status: New => Incomplete

You received this bug notification because you are a member of AC100
Team, which is subscribed to AC100_enablement.

  synaptic crashes during the work on Toshiba AC100 (ARM architecture)

Status in AC100_enablement:
Status in synaptic:
Status in synaptic package in Ubuntu:

Bug description:
  After installing Ubuntu 12.04 on a Toshiba AC100 several days ago, as
  described at https://wiki.ubuntu.com/ARM/TEGRA/AC100 , I wanted to use
  a GUI I'm used to for package management, i.e., synaptic.

  So I installed it in the Ubuntu SOftware Center (or whatever it is
  called; can be invoked from the panel on the desktop). And went on to
  using synaptic: I selected cheese, and tried to install it, I selected
  libreoffice, and tried to install it, also I tried to search with the
  words "booth" (for an alternative to cheese), and "russian".

  But several times synaptic crashed during these actions, so I either
  had to use apt-get in the command line, or use the Ubuntu Software
  Center (which I don't like).

To manage notifications about this bug go to: