← Back to team overview

ac100 team mailing list archive

[Bug 1013876] Re: synaptic crashes during the work on Toshiba AC100 (ARM architecture)


I'm closing the Synaptic task as it did not auto-expire.

** Changed in: synaptic
       Status: Incomplete => Invalid

You received this bug notification because you are a member of AC100
Team, which is subscribed to AC100_enablement.

  synaptic crashes during the work on Toshiba AC100 (ARM architecture)

Status in AC100_enablement:
Status in synaptic:
Status in synaptic package in Ubuntu:

Bug description:
  After installing Ubuntu 12.04 on a Toshiba AC100 several days ago, as
  described at https://wiki.ubuntu.com/ARM/TEGRA/AC100 , I wanted to use
  a GUI I'm used to for package management, i.e., synaptic.

  So I installed it in the Ubuntu SOftware Center (or whatever it is
  called; can be invoked from the panel on the desktop). And went on to
  using synaptic: I selected cheese, and tried to install it, I selected
  libreoffice, and tried to install it, also I tried to search with the
  words "booth" (for an alternative to cheese), and "russian".

  But several times synaptic crashed during these actions, so I either
  had to use apt-get in the command line, or use the Ubuntu Software
  Center (which I don't like).

To manage notifications about this bug go to: