← Back to team overview

apport-hackers team mailing list archive

Re: [Merge] lp:~brian-murray/apport/use-more-contents.gz into lp:apport


Thanks! That's a good idea indeed. I'd like to make some changes to it, though:

 - Add a test case (backend_apt_dpkg.test_get_file_package_uninstalled)
 - The "not_found" logic is a bit hard to read, and unnecessary
 - This assumes that these additional pockets always exist, which isn't the case for e. g. Debian. So this would cause an URLError crash.
Your team Apport upstream developers is requested to review the proposed merge of lp:~brian-murray/apport/use-more-contents.gz into lp:apport.