← Back to team overview

apport-hackers team mailing list archive

Re: [Merge] apport:journal-errors-window into apport:main


Review: Needs Information

Thanks for the patch. I have some improvement suggestions:
1) Add a ProblemReport.get_date() method to directly return the date as datetime object.
2) Move the new logic into a separate function
3) Split out the common parts of the command
4) Add the bug reference and bug description to the commit

Here are the two resulting commits: https://code.launchpad.net/~apport-hackers/apport/+git/apport/+ref/journal-errors-window-v2

What do you think?
Your team Apport upstream developers is subscribed to branch apport:main.