← Back to team overview

budgie-remix-bug-busters team mailing list archive

[Bug 1652713] Re: Attempted login after screenlock and it wouldn't work until rebooted


Hi and thanks for reply fossfreedom, I just did what you suggested to do. It's saying near end of it that AppStream cache update completed, but some metadata was ignored due to errors. 
Reading package lists...Done
Building dependency tree
Reading state information...Done
All packages are up to date.
E: Invalid operation full

So I'm not sure if there was updating/upgrading still going on or not
after walking away, because I wasn't here at computer to see what was
going on with it/terminal. I would have thought an hour would have been
plenty of time to get it all done haha. What you think I should do?
Reinstall fresh again, and be here until it completes...or, don't matter
now, or, there's chance this could happen again in future anyway...

You received this bug notification because you are a member of ubuntu
budgie bug busters, which is subscribed to budgie-remix.
Matching subscriptions: bug-busters

  Attempted login after screenlock and it wouldn't work until rebooted

Status in budgie-remix:

Bug description:
  Hi all, first timer with Budgie Remix, I just installed it with LVM
  encryption on whole drive along with /home folder. I ran sudo update
  and sudo dist-update and walked away for about an hour to do
  something, came back and tried logging in at login screen and it
  didn't let me through to desktop.

  I entered the password for the user account correct (as it didn't give
  me an incorrect password message), hit enter or login button and it
  acted as it was going to take me to desktop but didn't, kept me at
  login screen. I tried logging in a few times after that with correct
  password and it did the same thing each time.

  It acted as if I was going to be taken into desktop, but ended up
  right back at login screen. So I just decided to reboot/restart
  computer, got to drive encryption password screen, entered the
  password, that worked. Got to login screen again, entered password
  again and then it worked.

To manage notifications about this bug go to:

Follow ups