← Back to team overview

budgie-remix-bug-busters team mailing list archive

[Bug 1652713] Re: Attempted login after screenlock and it wouldn't work until rebooted


Thanks for quick reply back, and yeah you're right to expect some odd behaviors like that after full upgrades etc lol. After doing "budgie-desktop --version" in terminal it reads "budgie-desktop 10.2.9
Copyright 2014-2016 Ikey Doherty, Solus Project". 

I haven't tested it again yet, cause I put power saver option to "never"
and turned off that screen locker thing... plus I've been using the OS
for installing softwares/progams, and testing movies out in VLC player.
I'll have to reset those settings back again, if I remember what the
defaults were lmao. And report back about it. I'm loving Ubuntu Budgie
though, I've tested several Linux distros in past and I'm loving Budgie
the most.

Would love to see some more Plank themes in it then though, like OS X
/MAC style ones. Example:

Not sure which packages to install for it though.

You received this bug notification because you are a member of ubuntu
budgie bug busters, which is subscribed to budgie-remix.
Matching subscriptions: bug-busters

  Attempted login after screenlock and it wouldn't work until rebooted

Status in budgie-remix:

Bug description:
  Hi all, first timer with Budgie Remix, I just installed it with LVM
  encryption on whole drive along with /home folder. I ran sudo update
  and sudo dist-update and walked away for about an hour to do
  something, came back and tried logging in at login screen and it
  didn't let me through to desktop.

  I entered the password for the user account correct (as it didn't give
  me an incorrect password message), hit enter or login button and it
  acted as it was going to take me to desktop but didn't, kept me at
  login screen. I tried logging in a few times after that with correct
  password and it did the same thing each time.

  It acted as if I was going to be taken into desktop, but ended up
  right back at login screen. So I just decided to reboot/restart
  computer, got to drive encryption password screen, entered the
  password, that worked. Got to login screen again, entered password
  again and then it worked.

To manage notifications about this bug go to: