c2c-oerpscenario team mailing list archive
-
c2c-oerpscenario team
-
Mailing list archive
-
Message #02275
[Bug 564511] Re: account - broken naming convention for account_analytic_id
to be planned for a future version. It's not a bug, so I close it.
** Changed in: openobject-addons
Status: Confirmed => Won't Fix
--
account - broken naming convention for account_analytic_id
https://bugs.launchpad.net/bugs/564511
You received this bug notification because you are a member of C2C
OERPScenario, which is subscribed to the OpenERP Project Group.
Status in OpenObject Addons Modules: Won't Fix
Bug description:
IMHO we this should be fixed for V6
account_move_line.py: 'analytic_account_id' : fields.many2one('account.analytic.account', 'Analytic Account'),
invoice.py: 'account_analytic_id': fields.many2one('account.analytic.account', 'Analytic Account'),
all models used account_analytic_id except account_move_line which uses analytic_account_id