← Back to team overview

compiz team mailing list archive

[Bug 775568] [NEW] Can't click mouse with Compiz effects


You have been subscribed to a public bug:

I upgraded from Maverick to Natty and then the mouse wouldn't click. It
wasn't frozen, I could move the pointer, but none of my clicks
registered. In the login screen I selected the Ubuntu Classic without
the Compiz effects, and this lets me in and everything works fine
(except Compiz, that is). But any time I try to log in with Unity or
with the effects on the mouse will not click.

I'm using the current NVidia driver for my GeForce 7300SE with an Acer
S211HL monitor set at 1920x1080 60Hz. This configuration worked
perfectly under 10.10 and 10.4, even with all of the Compiz effects.

I tried backing up my data files and installing 11.04 fresh, formatting
the drive. Same problem. I can always get in with the effects off, but
any time I try either Unity or the Classic with effects on I can't click
on anything with the mouse.

** Affects: compiz (Ubuntu)
     Importance: Undecided
         Status: New

Can't click mouse with Compiz effects
You received this bug notification because you are a member of compiz packagers, which is subscribed to compiz in Ubuntu.