← Back to team overview

compiz team mailing list archive

[Bug 774359] [NEW] Upgrade to 11.04 led to Window manager and UI failures


You have been subscribed to a public bug:

I upgraded from 10.10, 64-bit to 11.04 this morning on my Acer Aspire
Laptop via Internet. The install completed without errors and when it
rebooted I logged in as usual. Then I found there was no window manager
running. There was no panels, no window decorations and even the Alt-F2
keystroke failed to bring up the Run dialog.

I had to create a Desktop Launcher to bring up a terminal. I could open
an ODT document on my desktop (was surprised by Libre! I assumed that
Open Office would be reinstalled) but could not move the window.  When I
left-clicked in the lower right resizer, it brought up the right-click
context menu. I could start up Chrome from the terminal an d that
wonderful application does allow it to be moved around without the
window decorations.

I logged out by killing the session process. When I logged back in, the
same problem persisted. Then I logged out and logged in with the Gnome
(safe) session. That worked and brought up the desktop I was used to
(i.e. no Unity). When I tried to log in again via a normal session, the
problem persisted. With a Gnome-classic session, I have all the
functionality I had prior to the upgrade.

** Affects: compiz (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: 11.04 upgrade
Upgrade to 11.04 led to Window manager and UI failures
You received this bug notification because you are a member of compiz packagers, which is subscribed to compiz in Ubuntu.