← Back to team overview

desktop-packages team mailing list archive

[Bug 1313289] Re: Low Graphics Mode with AMD R9 270X


David Maza, this bug was reported a while ago and there hasn't been any
activity in it recently. We were wondering if this is still an issue? If
so, could you please test for this with the latest development release
of Ubuntu? ISO images are available from http://cdimage.ubuntu.com
/daily-live/current/ .

If it remains an issue, could you please run the following command in
the development release from a Terminal as it will automatically gather
and attach updated debug information to this report:

apport-collect -p xorg 1313289

Please ensure you have xdiagnose installed, and that you click the Yes
button for attaching additional debugging information. As well, please
note given that the information from the prior release is already
available, doing this on a release prior to the development one would
not be helpful.

Thank you for your understanding.

Helpful bug reporting tips:

** Changed in: xorg (Ubuntu)
   Importance: Undecided => Low

** Changed in: xorg (Ubuntu)
       Status: New => Incomplete

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xorg in Ubuntu.

  Low Graphics Mode with AMD R9 270X

Status in xorg package in Ubuntu:

Bug description:

  I have an AMD R9 270X graphics card and Ubuntu will occasionally go
  into "low-graphics mode" when starting up. At that point I cannot do
  anything apart from drop into the terminal.

  It happens sporadically, about 3/4 of the time. Often a reboot will
  fix it however because it happens so often, it's very annoying.

  I've tried installing fglrx and fglrx-updates along with the latest
  proprietary AMD drivers including 14.4 stable and 14.3 beta. However
  it still occurs.

  I've also tried using failsafeX settings among other things without

  Attached are the Xorg and Xorg.failsafe log files.

  There's a segmentation fault at the bottom of the failsafe log files
  which may have something to do with it?

To manage notifications about this bug go to: