← Back to team overview

desktop-packages team mailing list archive

[Bug 1329201] Re: Onboard graphics takes priority over card


MicWit, this bug was reported a while ago and there hasn't been any
activity in it recently. We were wondering if this is still an issue? If
so, could you please test for this with the latest development release
of Ubuntu? ISO images are available from http://cdimage.ubuntu.com
/daily-live/current/ .

If it remains an issue, could you please run the following command in
the development release from a Terminal as it will automatically gather
and attach updated debug information to this report:

apport-collect -p xorg 1329201

Please ensure you have xdiagnose installed, and that you click the Yes
button for attaching additional debugging information.

As well, given the information from the prior release is already
available, testing a release prior to the development one would not be

Thank you for your understanding.

Helpful bug reporting tips:

** Changed in: xorg (Ubuntu)
   Importance: Undecided => Low

** Changed in: xorg (Ubuntu)
       Status: New => Incomplete

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xorg in Ubuntu.

  Onboard graphics takes priority over card

Status in xorg package in Ubuntu:

Bug description:
  When I went to install ubuntu 14.04 on my new system (and tested 13.10
  and 12.04), it seemed to be failing (black screen or flashing cursor).
  I did a few things, but ended up discovering that it was loading on
  the onboard video, not the card I was plugged into.

  In the BIOS, the Nvidia GTX750 was selected as default, for some
  reason, Ubuntu is not following this. Once I disabled the onboard
  card, everything worked as expected! This could be a headache for a
  lot of people, and I think it could be solved easily with an option of
  what video card is to be used (this would be done at the same place
  nomodeset is done, but not have to press any key to bring it up), or
  to be able to detect BIOS settings.

To manage notifications about this bug go to: