← Back to team overview

desktop-packages team mailing list archive

[Bug 973209] Re: gvfsd-obexftp crashed with SIGABRT in g_thread_abort()


** Changed in: gvfs
       Status: New => Expired

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to gvfs in Ubuntu.

  gvfsd-obexftp crashed with SIGABRT in g_thread_abort()

Status in GVFS:
Status in gvfs package in Ubuntu:

Bug description:
  Automatically-reported crash.  What I think happened was:

  1. I tried to “Browse files…” on my phone, from the Bluetooth menu.

  2. Nothing happened, so I tried “Browse Files on Device…”

  3. Nothing happened, so I discovered that Bluetooth on my phone was
  turned off, and rectified.

  4. I tried “Browse Files on Device…” again.

  5. Nothing happened, so I turned the phone's Bluetooth off again.

  6. Crash report.

  ProblemType: Crash
  DistroRelease: Ubuntu 12.04
  Package: gvfs-backends 1.12.0-0ubuntu3
  ProcVersionSignature: Ubuntu 3.2.0-21.34-generic-pae 3.2.13
  Uname: Linux 3.2.0-21-generic-pae i686
  NonfreeKernelModules: wl
  ApportVersion: 2.0-0ubuntu4
  Architecture: i386
  CheckboxSubmission: e56271c144a9c8f9f675c77e2e4edb56
  CheckboxSystem: 7e42599bda39ea7ff8b528272b6ef52b
  Date: Wed Apr  4 15:33:03 2012
  ExecutablePath: /usr/lib/gvfs/gvfsd-obexftp
  ProcCmdline: /usr/lib/gvfs/gvfsd-obexftp --spawner :1.2 /org/gtk/gvfs/exec_spaw/3
   PATH=(custom, user)
  Signal: 6
  SourcePackage: gvfs
  Title: gvfsd-obexftp crashed with SIGABRT in g_mutex_lock()
  UpgradeStatus: Upgraded to precise on 2012-01-14 (80 days ago)
  UserGroups: adm admin audio cdrom dialout kvm libvirtd lpadmin netdev plugdev pulse pulse-access sambashare video

To manage notifications about this bug go to: