← Back to team overview

desktop-packages team mailing list archive

[Bug 926917] Re: Mouse wheel tilt not works


Also confirm, same problem on 15.04 release, hitting both an old
Microsoft mouse as well as a Razer mouse.

This seems identical to
https://bugzilla.redhat.com/show_bug.cgi?id=869065 and they fixed it
with their patch of xorg-x11-drv-evdev-2.8.4-1.fc19 and since there are
no comments after that fixed about resolution or not then it seems that
it may be fixed with their patch.  15.04 is on version 2.9.0 of xserver-
xorg-input-evdev so either the fix is not upstreamed or the fix did not
work, but regardless, this problem still persists as the buttons that
should be mapped to tilt never report anything and when tilt is pressed
it is changing the scrollwheel axis rapidly.

** Changed in: xserver-xorg-input-evdev (Ubuntu)
       Status: Expired => Confirmed

** Bug watch added: Red Hat Bugzilla #869065

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xserver-xorg-input-evdev in Ubuntu.

  Mouse wheel tilt not works

Status in xserver-xorg-input-evdev package in Ubuntu:

Bug description:
  Ubuntu 12.04After updating the xserver-xorg-input-evdev package from 2.6.0-1ubuntu13 to
  the Microsoft Wireless Laser Mouse 8000 wheel tilt works like scrolling and the xev utility  reports that buttons 4 and 5 clicked when I try to tilt the wheel left and right (should report 6 and 7 buttons for the tilt, 4 and 5 for wheel scroll). 
  It worked right before the update.

To manage notifications about this bug go to: