← Back to team overview

desktop-packages team mailing list archive

[Bug 1469089] Re: libxul.so cannot open shared object file


I have exactly the same error message on 14.04, and have also tried
simply reinstalling firefox but nothing changed.

I have version 38.0+build3-0ubuntu0.14.04.1 installed

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to firefox in Ubuntu.

  libxul.so cannot open shared object file

Status in firefox package in Ubuntu:

Bug description:
  I am using firefox on ubuntu 12.04 and the current installed binary is
  firefox_38.0+build3-0ubuntu0.12.04.1_amd64.deb. STarting firefox from
  the dash fails and I get the error message:

  XPCOMGlueLoad error for file /usr/lib/firefox/libxul.so:
  /usr/lib/firefox/libxul.so: cannot open shared object file: Timer expired
  Couldn't load XPCOM.

  when attempting to start from the command line. I have not done
  anything recently other than run apt-get dist-upgrade and do not know
  what could be causing this.

To manage notifications about this bug go to: