← Back to team overview

desktop-packages team mailing list archive

[Bug 1174678] Re: Full screen zoom fails in Chromium


Thank you for taking the time to report this bug.  We have tried to
recreate this on the latest release of Ubuntu and cannot reproduce it.
This bug is being marked as Invalid.  If you believe the problem to
still exist in the latest version of Ubuntu please comment on why that
is the case and change the bug status to NEW.”

** Changed in: unity
       Status: New => Invalid

** Changed in: chromium-browser (Ubuntu)
       Status: New => Invalid

** Changed in: unity (Ubuntu)
       Status: New => Invalid

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to chromium-browser in Ubuntu.
Matching subscriptions: dp-unity

  Full screen zoom fails in Chromium

Status in Unity:
Status in chromium-browser package in Ubuntu:
Status in unity package in Ubuntu:

Bug description:
  I'm not sure if this is a Unity issue or an editor issue, but the same
  problem on 2 different editors would suggest the former. Open either
  of these editors. Double-click on the title bar to zoom. (Once you do
  this, you may never again be able to shrink the window again, beyond a
  small fractional amount, because you will never again be able to reach
  the bottom border with the "up-and-down resize arrow"; you would need
  to reinstall the OS!)

  Zoom works fine. Now close the editor.

  Launch it again. This time, it tries to come up zoomed, which makes
  sense because that was its most recent state. But the last line of
  text at the bottom of the screen shows through. (In other words, it
  would be a full-screen zoom, but the last line is still the desktop
  background.) So you need to double-click on the title bar twice, once
  to shrink and another time to zoom again. The second time, it actually
  zooms correctly. When you open another file or repeat the experiment,
  you need to quadruple-click all over again.

  In addition to being very awkward, this is actually quite confusing,
  because if you have zoomed and unzoomed editor windows open, the last
  line of text from document A shows up at the bottom of document B.

  This problem did not happen on i386 12.04 several months ago. Sorry, I
  no longer have the specific details. Anyway, it happens now on AMD64
  12.04. Reinstalling the OS fixed it for a few sessions. Then it
  happened again. Perhaps zooming triggers it.

  I have some sense that this bug relates to the fact that Unity has its
  own title bar at the top, so somehow the editor is getting the wrong
  idea about how big "full-screen" really is.

  The reinstall-the-OS-to-resize issue is perhaps another bug, but I'm
  not going to open another report at the moment because I suspect that
  it's due to the same root cause.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.04
  Package: mousepad 0.2.16-5ubuntu1
  ProcVersionSignature: Ubuntu 3.5.0-27.46~precise1-generic
  Uname: Linux 3.5.0-27-generic x86_64
  ApportVersion: 2.0.1-0ubuntu17.2
  Architecture: amd64
  Date: Tue Apr 30 16:21:11 2013
  EcryptfsInUse: Yes
  ExecutablePath: /usr/bin/mousepad
  InstallationMedia: Ubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 (20130213)
  MarkForUpload: True
   PATH=(custom, no user)
  SourcePackage: mousepad
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to: