← Back to team overview

desktop-packages team mailing list archive

[Bug 1282191] Re: display does not properly work


jacques, any change if you update to the Vivid enablement stack as
outlined in https://wiki.ubuntu.com/Kernel/LTSEnablementStack ?

** Tags added: latest-bios-a07

** Changed in: xserver-xorg-video-ati (Ubuntu)
   Importance: Undecided => Medium

** Changed in: xserver-xorg-video-ati (Ubuntu)
       Status: New => Incomplete

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xserver-xorg-video-ati in Ubuntu.

  display does not properly work

Status in xserver-xorg-video-ati package in Ubuntu:

Bug description:
  i had ubuntu 12.04 ltz wich worked very fine for a long period of time
  with my ati amdhd 3400 then came a suggested upgrade from the updater
  wich to summerrise fucked everything. tried many things to resolve the
  problem dada did not work .upgraded to 13.04 nothing to 13.10
  same,14.04 same cannot install ati or amd drivers do not work or
  screen go black with no signal and i have to reinstall cause i do not
  know how to solve the problem....i will never trust the updater again
  at least with windows u can restore with ubuntu wich i like very much
  u cannot

  my destop is wider then my monitor so allmost no access to launchers.
  noacceleration etc.etc wich worked fine with 12.04 amd catalyst worked
  fine to but now blanck.the card still works fine in windows 7 64

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: xorg 1:7.7+1ubuntu8
  ProcVersionSignature: Ubuntu 3.13.0-8.28-generic 3.13.2
  Uname: Linux 3.13.0-8-generic x86_64
  ApportVersion: 2.13.2-0ubuntu3
  Architecture: amd64
  CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  Date: Wed Feb 19 00:54:11 2014
  DistUpgraded: Fresh install
  DistroCodename: trusty
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
   Advanced Micro Devices, Inc. [AMD/ATI] RV620 LE [Radeon HD 3450] [1002:95c5] (prog-if 00 [VGA controller])
     Subsystem: Dell Device [1028:9018]
  InstallationDate: Installed on 2014-02-11 (7 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Alpha amd64 (20140210)
  MachineType: Dell Inc. Dell XPS420
   PATH=(custom, no user)
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-8-generic root=UUID=716d08af-0330-4de3-a47e-ddaf73602eb2 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/25/2009
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A07
  dmi.board.name: 0TP406
  dmi.board.vendor: Dell Inc.
  dmi.chassis.type: 7
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: dmi:bvnDellInc.:bvrA07:bd02/25/2009:svnDellInc.:pnDellXPS420:pvr:rvnDellInc.:rn0TP406:rvr:cvnDellInc.:ct7:cvr:
  dmi.product.name: Dell XPS420
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz 1:0.9.10+13.10.20131011-0ubuntu4
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.52-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 10.0.1-1ubuntu2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 10.0.1-1ubuntu2
  version.xserver-xorg-core: xserver-xorg-core 2:1.15.0-1ubuntu6
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu2
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.910-0ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.10-1ubuntu2
  xserver.bootTime: Wed Feb 19 00:19:46 2014
  xserver.configfile: default
   input        Power Button         KEYBOARD, id 6
   input        Power Button         KEYBOARD, id 7
   input        Logitech USB Receiver KEYBOARD, id 8
   input        Logitech USB Receiver KEYBOARD, id 9
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.15.0-1ubuntu6
  xserver.video_driver: radeon

To manage notifications about this bug go to: