← Back to team overview

desktop-packages team mailing list archive

[Bug 1500228] Re: When scrolling back up some of the bottom comes up as a sort of sleeve


Ok, after I restarted the machine (although not Terminal) the strange
behaviour seems to have disappeared although it does come and go. But I
will give you the information you asked for as it may help you to figure
it out.

I scroll with the Up/Down keys, I have not tried any other way but will
do next time and report back.

I have been using Ubuntu and GNOME for a very long time now and I have
never seen anything like this on any other version other than GNOME3
Staging. I will attempt to get a VM running Wily Beta up and running and
see if I can reproduce the bug there.

Yes, I am able to reproduce this bug when not maximized, when maximized,
and also when manually resizing the Terminal window.

$LESS has no value.

"stty size" reports "37 150".

No, I don't have any additional layer of software running when this
issue occurs.

Yes, I am absolutely sure that it is gnome-terminal. The output of "echo
$VTE_VERSION" is: "4002". I hope that this helps and I will run the same
checks again when the issue returns and let you know if they are the
same as I have reported here.

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to gnome-terminal in Ubuntu.

  When scrolling back up some of the bottom comes up as a sort of sleeve

Status in gnome-terminal package in Ubuntu:
Status in less package in Ubuntu:

Bug description:
  I have recently noticed that when viewing a manpage in gnome-terminal
  that if scrolling down, when I scroll back up again some of the bottom
  part of the page comes up too sort of like a sleeve. I have attached
  some example screenshots, so I ran 'man dpkg' and this is what it
  looked like initially dpkg_man_top1.png, but when I scrolled down to
  the bottom of the page and then back up again to the top, the top
  looked somewhat different as you can see: dpkg_man_top2.png. Now, it
  wouldn't matter where I had scrolled down to, nor where I had gone up
  to, the effect witnessed would have been the same.


  OS Information:

      No LSB modules are available.
      Distributor ID:	Ubuntu
      Description:	Ubuntu 15.04
      Release:	15.04
      Codename:	vivid
      Flavour: GNOME
      GNOME Version: 3.16

  Package Information:

        Installed: 3.74-1ubuntu1
        Candidate: 3.74-1ubuntu1
        Version table:
       *** 3.74-1ubuntu1 0
              500 http://archive.ubuntu.com/ubuntu/ vivid/main amd64 Packages
              100 /var/lib/dpkg/status

        Installed: 458-3
        Candidate: 458-3
        Version table:
       *** 458-3 0
              500 http://archive.ubuntu.com/ubuntu/ vivid/main amd64 Packages
              100 /var/lib/dpkg/status

        Installed: 3.16.2-1ubuntu1~vivid1
        Candidate: 3.16.2-1ubuntu1~vivid1
        Version table:
       *** 3.16.2-1ubuntu1~vivid1 0
              500 http://ppa.launchpad.net/gnome3-team/gnome3-staging/ubuntu/ vivid/main amd64 Packages
              100 /var/lib/dpkg/status
           3.14.2-0ubuntu3 0
              500 http://archive.ubuntu.com/ubuntu/ vivid/main amd64 Packages
           3.12.3-0ubuntu1~utopic2 0
              500 http://ppa.launchpad.net/gnome3-team/gnome3/ubuntu/ vivid/main amd64 Packages

To manage notifications about this bug go to: