← Back to team overview

desktop-packages team mailing list archive

[Bug 1237404] Re: Baobab shows 0 byte file size on smb mounts


It's working in Ubuntu 15.10.

** Changed in: baobab (Ubuntu)
       Status: Confirmed => Fix Released

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to baobab in Ubuntu.

  Baobab shows 0 byte file size on smb mounts

Status in baobab package in Ubuntu:
  Fix Released

Bug description:
  Baobab shows 0 byte size on smb mounts. See attached screenshot. The pie chart is correct but the file size colomn on the left side is incorrect.
  In my case I was using Baobab to take a look at a Windows XP shared directory (smb).
  I'm running Ubuntu 13.04 x64 on my computer.
  Update: I just tried to use Baobab on a Ubuntu 12.04 samba share with the same result. So Baobab is faulty on both Windows and Linux shares.

  (Translation for the screenshot: Méret=size, bájt=byte)

  ProblemType: Bug
  DistroRelease: Ubuntu 13.04
  Package: baobab 3.6.4-0ubuntu1
  ProcVersionSignature: Ubuntu 3.8.0-31.46-generic
  Uname: Linux 3.8.0-31-generic x86_64
  ApportVersion: 2.9.2-0ubuntu8.3
  Architecture: amd64
  Date: Wed Oct  9 15:15:14 2013
  InstallationDate: Installed on 2013-07-22 (78 days ago)
  InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
  MarkForUpload: True
   PATH=(custom, no user)
  SourcePackage: baobab
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to: