← Back to team overview

desktop-packages team mailing list archive

[Bug 1483897] Re: video freeze


Hello Christopher,
Sorry I only tried with lubuntu 15.04, and the Video Tearing issue was only on my Sony vaio laptop, not on another desktop PC.
After discussion with some Hexchat guys, the root cause seems to be Marco the default window manager used by Linux Mint MATE Edition. I can say this because when I switch to Compiz, this issue disappear!
...don't know if it has been fixed in Linux Mint 17.2 MATE as I switched to Linux Mint 17.2 Cinnamon

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xorg in Ubuntu.

  video freeze

Status in xorg package in Ubuntu:

Bug description:
  Hello all,
  I have a video issue with my VAIO laptop.
  When I play any video (mp4, mkv, ...or any streaming video) with VLC, Totem, Kaffeine (or any other player), some horizontal freeze occurs.
  It is very light and you have to look very carefully to notice these freezes!
  I am using Linux Mint 17.2 MATE, but I also noticed this issue in Linux Mint 17 MATE, and LMDE 2 Betsy on my laptop.
  I also tried to install Lubuntu 15.04 just for a try and I also noticed the same freezes, whereas the same video is smooth on another desktop PC.
  The same video is also smooth on Windows 7.
  I also tried to install the latest Intel Graphics driver, and to update the kernel....and still the same issue.

  So for me, after these tests, the root cause is related to my laptop graphics card driver.
  Can you help to solve it please?

  My laptop configuration is:
  prabou@prabou-VPCZ23C5E ~ $ inxi -Fxz
  System: Host: prabou-VPCZ23C5E Kernel: 3.16.0-38-generic x86_64 (64 bit, gcc: 4.8.2)
  Desktop: MATE 1.10.0 Distro: Linux Mint 17.2 Rafaela
  Machine: System: Sony product: VPCZ23C5E version: J004QYP1
  Mobo: Sony model: VAIO Bios: INSYDE version: R1013H5 date: 05/21/2012
  CPU: Dual core Intel Core i7-2640M CPU (-HT-MCP-) cache: 4096 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 11174.2
  Clock Speeds: 1: 827.203 MHz 2: 805.875 MHz 3: 869.093 MHz 4: 943.687 MHz
  Graphics: Card: Intel 2nd Generation Core Processor Family Integrated Graphics Controller bus-ID: 00:02.0
  X.Org: 1.15.1 drivers: intel (unloaded: fbdev,vesa) Resolution: 1600x900@59.9hz
  GLX Renderer: Mesa DRI Intel Sandybridge Mobile GLX Version: 3.0 Mesa 10.1.3 Direct Rendering: Yes
  Audio: Card: Intel 6 Series/C200 Series Family High Definition Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
  Sound: Advanced Linux Sound Architecture ver: k3.16.0-38-generic
  Network: Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
  driver: r8169 ver: 2.3LK-NAPI port: 6000 bus-ID: 05:00.0
  IF: eth0 state: down mac: <filter>
  Card-2: Intel Centrino Advanced-N 6230 [Rainbow Peak] driver: iwlwifi ver: in-tree: bus-ID: 02:00.0
  IF: wlan0 state: up mac: <filter>
  Drives: HDD Total Size: 128.0GB (4.6% used) 1: id: /dev/sda model: SAMSUNG_MZRPC128 size: 64.0GB
  2: id: /dev/sdb model: SAMSUNG_MZRPC128 size: 64.0GB
  Partition: ID: / size: 59G used: 5.0G (9%) fs: ext4 ID: /home size: 59G used: 501M (1%) fs: ext4
  RAID: No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
  Sensors: System Temperatures: cpu: 43.0C mobo: N/A
  Fan Speeds (in rpm): cpu: N/A
  Info: Processes: 192 Uptime: 1 min Memory: 355.4/7900.2MB Runlevel: 2 Gcc sys: 4.8.4
  Client: Shell (bash 4.3.11) inxi: 1.9.17
  prabou@prabou-VPCZ23C5E ~ $

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: xorg 1:7.7+1ubuntu8.1
  ProcVersionSignature: Ubuntu 3.16.0-38.52~14.04.1-generic 3.16.7-ckt10
  Uname: Linux 3.16.0-38-generic x86_64
  ApportVersion: 2.14.1-0ubuntu3.11
  Architecture: amd64
  CurrentDesktop: MATE
  Date: Tue Aug 11 23:01:20 2015
  InstallationDate: Installed on 2015-07-23 (19 days ago)
  InstallationMedia: Linux Mint 17.2 "Rafaela" - Release amd64 20150627
   PATH=(custom, no user)
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to: