← Back to team overview

desktop-packages team mailing list archive

[Bug 1503360] Re: no audio devices - PulseAUDIO not started / crash / bug together with "pulseaudio multiband eq"?


October 06 17:23:47 hostname pulseaudio [3137]: [pulseaudio] main.c: The demon started without any loaded modules, are not working.
October 06 17:23:47 hostname pulseaudio [3134]: [pulseaudio] main.c: Demo Start failed.

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to pulseaudio in Ubuntu.

  no audio devices - PulseAUDIO not started / crash / bug together with
  "pulseaudio multiband eq"?

Status in pulseaudio package in Ubuntu:

Bug description:
  Hi everyone!

  Dont know what is wrong, but suddenly I have no sound..

  have checked with "aplay -l " and it says it discovered both my graphics card audio (amd hd6450) 
  and the motherboard sound (intel alc260).. I run via intel sound this time..

  But when I open the settings manager -> audio, it discovers no output devices at all 
  I can be able to change the sound to output via..

  I have had this error 2 or 3 times before that the sound and the devices just "disappears", not sure why.. 
  Dont remember if I did anything to get the sound back, after a while it started working again (not sure why eighter).

  I also run / autoload the "pulseaudio multiband eq" at startup.. maybe it interferes and crashes with pulseaudio and this is where it all collides? I dont know..

  I can run the alsamixer and everything seems to be working fine there, no problems with the mixer there, everything is discovered and changeable. 

  When I filed this bug, it said the pulseaudio had crashed.

  When I run in command prompt this: "pulseaudio", I get as a response:

  E: [pulseaudio] module-ladspa-sink.c: Master sink not found
  E: [pulseaudio] module.c: Failed to load module "module-ladspa-sink" (argument: "sink_name=ladspa_output.mbeq_1197.mbeq master= plugin=mbeq_1197 label=mbeq control=-3.7,-2.3,-7.3,-8.9,-8.6,-6.9,-7.3,-6.3,-7.6,-8.9,-10.9,-9.2,-9.9,-12.9,-13.2"): initialization failed.
  E: [pulseaudio] main.c: Module load failed.

  Hope this could be of any help..

  Thanks for reading!
  Have a great day!

  ProblemType: Bug
  DistroRelease: Ubuntu 15.04
  Package: pulseaudio 1:6.0-0ubuntu6
  ProcVersionSignature: Ubuntu 3.19.0-30.34-generic 3.19.8-ckt6
  Uname: Linux 3.19.0-30-generic x86_64
  NonfreeKernelModules: fglrx
  ApportVersion: 2.17.2-0ubuntu1.5
  Architecture: amd64
   /dev/snd/pcmC0D0p:   micke      4225 F...m spotify
   /dev/snd/controlC0:  micke      4225 F.... spotify
   /dev/snd/timer:      micke      4225 f.... spotify
  CurrentDesktop: Unity
  Date: Tue Oct  6 18:01:33 2015
  InstallationDate: Installed on 2015-05-26 (133 days ago)
  InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No PulseAudio daemon running, or not running as session daemon.
  SourcePackage: pulseaudio
  Symptom: audio
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/01/2009
  dmi.bios.vendor: Hewlett-Packard
  dmi.bios.version: 786D1 v01.61
  dmi.board.name: 09F8h
  dmi.board.vendor: Hewlett-Packard
  dmi.chassis.type: 4
  dmi.chassis.vendor: Hewlett-Packard
  dmi.modalias: dmi:bvnHewlett-Packard:bvr786D1v01.61:bd07/01/2009:svnHewlett-Packard:pnHPCompaqdc7600SmallFormFactor:pvr:rvnHewlett-Packard:rn09F8h:rvr:cvnHewlett-Packard:ct4:cvr:
  dmi.product.name: HP Compaq dc7600 Small Form Factor
  dmi.sys.vendor: Hewlett-Packard

To manage notifications about this bug go to: