← Back to team overview

desktop-packages team mailing list archive

[Bug 1504665] Re: Evolution fails to show Imap folder "Inbox". It only shows the unexisting grayed-out empty folder "INBOX" (all caps)


Milan Crha (who has a Red Hat email) wrote that this is not an Evolution
bug, but instead a server bug.  evolution-data-server 3.18.1 and later
has a workaround.


You received this bug notification because you are a member of Desktop
Packages, which is subscribed to evolution in Ubuntu.

  Evolution fails to show Imap folder "Inbox".  It only shows the
  unexisting grayed-out empty folder "INBOX" (all caps)

Status in evolution package in Ubuntu:

Bug description:
  In my workplace, I access email via IMAP.  The default mail client is
  Thunderbird (Windows).  Thunderbird on Ubuntu does work correctly.  I
  wanted though to use Evolution.  However, evolution fails to show
  Inbox.  Instead of Inbox it shows an empty bogus "INBOX" (all-caps).

  This bug occurs both on a fully updated installation of 15.04, and on
  a fully updated installation of 15.10 (I installed it in a Virtualbox
  VM and updated it with apt).

  I have tried to reproduce it with Evolution 3.18, but:
  1. In Fedora 23 Beta live (in Virtualbox), Evolution fails to connect to the IMAP server.  I then tried to install Fedora 23 Beta to disk (within Virtualbox) but Anaconda crashed every time I tried.

  2. The OpenSuse live Gnome image mentioned in www.gnome.org/getting-
  gnome/ fails to load the X server within Virtualbox.  Then I wrote it
  to a pen drive and booted it, but I had network problems with live

  ProblemType: Bug
  DistroRelease: Ubuntu 15.10
  Package: evolution 3.16.5-1ubuntu1
  ProcVersionSignature: Ubuntu 4.2.0-15.18-generic 4.2.3
  Uname: Linux 4.2.0-15-generic x86_64
  ApportVersion: 2.19.1-0ubuntu2
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Fri Oct  9 16:30:06 2015
  InstallationDate: Installed on 2015-10-05 (4 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Alpha amd64 (20150924)
  SourcePackage: evolution
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to: