← Back to team overview

desktop-packages team mailing list archive

[Bug 1506704] Re: Thin font, nautilus doesn't integrate with Unity.


I also experience strange font rendering after reinstalling 15.10. I
have already been on the development version for months and until
yesterday everything looked fine. Yesterday I did a download of the
15.10 release and reinstalled. Everything worked out of the box, even my
installed packages, EXCEPT msttcorefonts. I had to explicitly install
the ttf-mscorefonts-installer to get fonts like Arial, Courier and

But all fonts (not only the ms-ones) are rendered very weird in most if
not all places. The look very thin (most fonts are probably one pixels
wide) and I really have to go to bold versions to see thicker fonts.
Even then, the fonts look garbled.

Changing antialiasing and/or hinting settings has very little influence,
if any.

It brings back nightmares of the ugly font rendering I am used to in the
Windows I have running in a VirtualBox.

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to nautilus in Ubuntu.

  Thin font, nautilus doesn't integrate with Unity.

Status in nautilus package in Ubuntu:

Bug description:
  It happens frequently (around 1/2 of the time) that when I boot the
  computer, font lines are only one pixel thick. This concerns watch in
  the sys-tray, all item in the menu of all applications, as well as all
  fonts in Nautilus. When this happens. Nautilus doesn't display menu in
  the Unity menu bar, but displays an additional button showing three
  horizontal lines for bringing up the menu.

  This problem has been with me for years, although sometimes disappears
  for months at a time when I run sudo apt-get update. This time it re-
  emerged after upgrading to 15.10 beta (Wily). It happens usually on
  power-up, and disappears after system restart. (To appear again on the
  next power-up).

  ProblemType: Bug
  DistroRelease: Ubuntu 15.10
  Package: nautilus 1:3.14.2-0ubuntu12
  ProcVersionSignature: Ubuntu 4.2.0-16.19-generic 4.2.3
  Uname: Linux 4.2.0-16-generic x86_64
  ApportVersion: 2.19.1-0ubuntu2
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Fri Oct 16 04:53:31 2015
  InstallationDate: Installed on 2015-10-08 (7 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Alpha amd64 (20150924)
  SourcePackage: nautilus
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to: