← Back to team overview

desktop-packages team mailing list archive

[Bug 1453538] Re: Invisible mouse pointer


What worked for me on 14.04.3 was the grub change above. Removed the
"quiet splash".  That alone seemed to work.

Had tried many other things including all the lightdm restarts, etc. -
none of those worked.

Also went into the Displays setting  and noticed it had an "internal"
display and a 2nd display which was the real existing display.  Turned
off the "internal" display.  Not sure if this had anything to do with

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to lightdm in Ubuntu.

  Invisible mouse pointer

Status in Light Display Manager:
Status in lightdm package in Ubuntu:

Bug description:
  After system boot on login screen mouse pointer is invisible. I am
  able to click to gadgets but its blind clicking. I dont know where is
  mouse pointer. When I'm switch to virtual console (CTRL+ALT+F1) and

  sudo service lightdm restart

  command LightDM restarts and mouse pointer back to normal.

  ProblemType: Bug
  DistroRelease: Ubuntu 15.04
  Package: lightdm 1.14.0-0ubuntu2
  ProcVersionSignature: Ubuntu 3.19.0-17.17-lowlatency 3.19.6
  Uname: Linux 3.19.0-17-lowlatency x86_64
  ApportVersion: 2.17.2-0ubuntu1
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Sun May 10 14:27:50 2015
  InstallationDate: Installed on 2015-02-13 (85 days ago)
  InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Release amd64 (20141022.1)
   allow-guest = false
  SourcePackage: lightdm
  UpgradeStatus: Upgraded to vivid on 2015-04-25 (15 days ago)

To manage notifications about this bug go to: