← Back to team overview

desktop-packages team mailing list archive

[Bug 1072672] Re: Mouse freezes from time to time. The touchpad as well as external mouse.


Ufos92, it will help immensely if you filed a new report via a terminal:
ubuntu-bug linux

Please feel free to subscribe me to it.

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xserver-xorg-input-synaptics in Ubuntu.

  Mouse freezes from time to time. The touchpad as well as external

Status in linux package in Ubuntu:
Status in xserver-xorg-input-synaptics package in Ubuntu:

Bug description:
  On Lenovo Thinkpad L530 with XUBUNTU 12.10 the mouse randomly freezes.
  (this behavior is reported on Thinkpad L520 and some Dell and Asus devices

  The problem has most likely something to do with this issue
  synaptics/+bug/896922 where I have been asked to fire new  report.

  I have tried so far...
  The bug occur on Xubuntu 12.04, CrunchBang(debian) as also Xubuntu 12.10

  I found some advices all around like install the gpointing-device-settings where some people suggest to turn off "smart mouse selection.. don't remember exactly the name. This feature is not found on Xubuntu, but Ubuntu.
  I played bit with the settings, nothing helped so far.

  I also tried use sudo modprobe -r psmouse which seams to help a bit from time to time, but not always..
  Sometimes the mouse is unlocked from the total freeze to a shaky slow moves. But because this command helps only for touchpads and not external devices, it is not much of use.. It doesn't solve the problem completely anyway.
  I found the advice here:
  (I got the same errors in log as he mentioned in his post.)

  I also tried disable the touchpad by: xinput -set-prop 'Virtual core XTEST pointer' 'Device Enabled' 0
  This loges me out of session in an instant.

  I also found a tread where someone suggested update the kernel above
  3.4.8 so I updated the kernel to 3.6.2-030602-generic, but with no
  luck with that either... though I must say the problem occurs "less

  Some people say it happens it has something to do with temperature,... or the fan .. because it happens quite often when they work in bed... it happens to me in such a cases more often then usual, though it might be just quincidence ..depends where we sit more often :)
  The temperature never went too high.. I think.. it is always about 44-60C

  I have not found any way how to solve this problem, The restart won't
  help either.

  WORKAROUND: I use an external mouse hooked to an external Apple
  Aluminium keyboard and the mouse doesn't freeze.

  WORKAROUND: Unplug the AC adapter.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.10
  Package: xserver-xorg-input-synaptics 1.6.2-1ubuntu5
  Uname: Linux 3.6.2-030602-generic x86_64
  ApportVersion: 2.6.1-0ubuntu6
  Architecture: amd64
  Date: Mon Oct 29 10:44:11 2012
  InstallationDate: Installed on 2012-10-27 (1 days ago)
  InstallationMedia: Xubuntu 12.04 LTS "Precise Pangolin" - Release amd64 (20120425)
  MarkForUpload: True
  SourcePackage: xserver-xorg-input-synaptics
  UpgradeStatus: Upgraded to quantal on 2012-10-27 (1 days ago)
  ApportVersion: 2.6.1-0ubuntu6
  Architecture: amd64
   /dev/snd/controlC0:  jm         2207 F.... pulseaudio
                        jm         2208 F.... xfce4-volumed
   /dev/snd/controlC29: jm         2208 F.... xfce4-volumed
   country CZ:
    (2400 - 2483 @ 40), (N/A, 20)
    (5150 - 5250 @ 40), (N/A, 23), NO-OUTDOOR
    (5250 - 5350 @ 40), (N/A, 20), NO-OUTDOOR, DFS
    (5470 - 5725 @ 40), (N/A, 26), DFS
  DistroRelease: Ubuntu 12.10
  HibernationDevice: RESUME=UUID=96d932dc-47f8-4ed5-a0b6-24ed1dd5cbc8
  InstallationDate: Installed on 2012-10-27 (12 days ago)
  InstallationMedia: Xubuntu 12.04 LTS "Precise Pangolin" - Release amd64 (20120425)
  MachineType: LENOVO 24812WG
  MarkForUpload: True
  Package: linux (not installed)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.5.0-18-generic root=UUID=fa2b0ca6-988f-4cbd-962e-ad393886dd81 ro quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 3.5.0-18.29-generic 3.5.7
   linux-restricted-modules-3.5.0-18-generic N/A
   linux-backports-modules-3.5.0-18-generic  N/A
   linux-firmware                            1.95
  Tags:  quantal
  Uname: Linux 3.5.0-18-generic x86_64
  UpgradeStatus: Upgraded to quantal on 2012-10-27 (12 days ago)
  UserGroups: adm audio cdrom dialout dip fax floppy fuse lpadmin netdev plugdev sambashare scanner sudo tape vboxusers video
  dmi.bios.date: 05/28/2012
  dmi.bios.vendor: LENOVO
  dmi.bios.version: G3ET34WW(1.08)
  dmi.board.asset.tag: Not Available
  dmi.board.name: 24812WG
  dmi.board.vendor: LENOVO
  dmi.board.version: Not Available
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Not Available
  dmi.modalias: dmi:bvnLENOVO:bvrG3ET34WW(1.08):bd05/28/2012:svnLENOVO:pn24812WG:pvrThinkPadL530:rvnLENOVO:rn24812WG:rvrNotAvailable:cvnLENOVO:ct10:cvrNotAvailable:
  dmi.product.name: 24812WG
  dmi.product.version: ThinkPad L530
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to: