← Back to team overview

desktop-packages team mailing list archive

[Bug 1010743] Re: My 3TB Seagate external HD is seen but no longer recognised


This version is no more supported and is not a 'security' problem; so
does not expect a backport

** Changed in: gnome-disk-utility (Ubuntu)
       Status: New => Invalid

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to gnome-disk-utility in Ubuntu.

  My 3TB Seagate external HD is seen but no longer recognised

Status in gnome-disk-utility package in Ubuntu:

Bug description:
  I am running Ubuntu 11.10. My trhree 3TB external Seagate Go Flex HDs
  used to work very well. They were formatted with ext4 fs (if I
  remember correctly). The problem is that I can no longer mount them
  and access the contents. The HDs are seen by the Disk Utility but it
  is not possible to mount them anymore. I did nothing out of the
  ordinary to the them. The data within these disks are all my phd
  results; therefore, very precious to me. When I do fdisk -l, the
  message displayed says something about size being 4096 (not 512). I
  have tried everything: google, loading live newer versions of Ubuntu,
  etc. Nothing seems to work. Any help would be very much appreciated.

  Note: when i run apt-cache policy pkgname, I get  "N: Unable to locate
  package pkgname"

  ProblemType: Bug
  DistroRelease: Ubuntu 11.10
  Package: gnome-disk-utility 3.0.2-1ubuntu2
  ProcVersionSignature: Ubuntu 3.0.0-17.30-generic 3.0.22
  Uname: Linux 3.0.0-17-generic x86_64
  ApportVersion: 1.23-0ubuntu4
  Architecture: amd64
  Date: Sat Jun  9 01:56:23 2012
  ExecutablePath: /usr/bin/palimpsest
  InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release amd64 (20101007)
   PATH=(custom, user)
  SourcePackage: gnome-disk-utility
  UpgradeStatus: Upgraded to oneiric on 2012-03-11 (89 days ago)

To manage notifications about this bug go to: