← Back to team overview

desktop-packages team mailing list archive

[Bug 1434591] Re: [mako] Cannot connect to a secure, shared "ap" hotspot


That worked - thanks a lot, Jonas!

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to network-manager in Ubuntu.

  [mako] Cannot connect to a secure, shared "ap" hotspot

Status in network-manager package in Ubuntu:

Bug description:
  $ system-image-cli -i
  current build number: 138
  device name: mako
  channel: ubuntu-touch/devel-proposed
  alias: ubuntu-touch/vivid-proposed
  last update: 2015-03-17 15:04:46
  version version: 138
  version ubuntu: 20150317.1
  version device: 20150210
  version custom: 20150317.1

  I have tried most types of security, but the spec [2] says for maximum
  compatibility, most of the options should be left blank. Blank
  settings failed on both a and bg bands.

  How to reproduce:
  1. Create a secure hotspot (I am using this [1] script)
  2. Confirm that the hotspot is active and appears secured for other devices

  What happens:
  Connecting to it fails.

  What should have happened:
  Connecting to it should not fail.

  Excerpt from syslog

  Insecure hotspots should work using this [3] script.

  [1] http://pastebin.ubuntu.com/10683465/
  [2] https://developer.gnome.org/NetworkManager/stable/ref-settings.html
  [3] http://bazaar.launchpad.net/~mathieu-tl/+junk/touch-hotspot/view/head:/hotspot.py

To manage notifications about this bug go to: