← Back to team overview

desktop-packages team mailing list archive

[Bug 1405988] Re: X don't start after installation of programs


I'm really sad to say that I haven't anymore this computer which is the one of my daughter who lives far from me (600 km).
This bug was reported there is more than one year, so I'm not now able to say how I solved it.

Can my daughter launch this command (I suppose it must send you a report) ?
If I remember, I disabled apport, I suppose she must enable it before collecting the report ?


You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xorg in Ubuntu.

  X don't start after installation of programs

Status in xorg package in Ubuntu:

Bug description:
  On a new board ASUS H81M-Plus, with the chipset H81 Intel, and an
  Intel I3.

  I install Xubuntu 14.04, reboot, update/upgrade.
  After, that, i launch a script to install a few programs.
  The X-server seems to be break, and at the next start, the server X fails to load.
  I'm able to change the console, connect to my account, and launch the X server (startx).
  All don't work correctly, but the server seems to be correctly launched.

  I must say that on another computer with Wubuntu 14.04, but without
  this chipset, it works fine.

  I join my script, hoping you're able to find what is wrong. A great
  part of the packages are taken in ubuntu (apt-get), a few are located
  locally and installed using gdebi.

  I must add that I have tried to truncate my script, with a reboot
  between each part, and the problems occurs at different part, without
  I'm able to determine which could be the packet which can generate
  such problem.

  It seems to come after new linux build, new xorg and new intel driver.

  To the question about the package which can bug, I answer 'I don't
  know', but it ought to be 'xserver-xorg-video-intel'.

  I'm really lost about the cause ...

To manage notifications about this bug go to: