← Back to team overview

desktop-packages team mailing list archive

[Bug 563528] Re: I can't automaticly connect and the command plog doesn't work


outdated/deprecated version which has reached EOL does not get support

** Changed in: pppoeconf (Ubuntu)
       Status: New => Invalid

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to pppoeconf in Ubuntu.

  I can't automaticly connect and the command plog doesn't work

Status in pppoeconf package in Ubuntu:

Bug description:
  Binary package hint: pppoeconf

  in order to connect to the internet i use pppoeconf this is how my isp netvision said in previous versions of ubuntu it worked well but now in lucid it doesn't work so well and even the command plog doesn't work in order to connect now i use this command 
  sudo poff -a && sudo pon dsl-provider i tried to use nm-connection-editor and set my connection from there but it doesn't work at all so basicly the auto connect don't work for with pppoeconf and nm-connection-editor doesn't work at all the only way for me to connect is via sudo poff -a && sudo pon dsl-provider so please check all the information and fix it and also fix the command plog 
  because when i write plog in terminal now all i get is a new empty line.

  thanks in advance.

  ProblemType: Bug
  DistroRelease: Ubuntu 10.04
  Package: pppoeconf 1.19ubuntu1
  ProcVersionSignature: Ubuntu 2.6.32-21.31-generic
  Uname: Linux 2.6.32-21-generic i686
  NonfreeKernelModules: fglrx
  Architecture: i386
  Date: Thu Apr 15 06:14:06 2010
  InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Alpha i386 (20100410)
  PackageArchitecture: all
  SourcePackage: pppoeconf

To manage notifications about this bug go to: