← Back to team overview

desktop-packages team mailing list archive

[Bug 1540055] Re: NetworkManager creshes and incompatible with system


This issue has been solved within last update.
Thank you.

** Changed in: network-manager (Ubuntu)
       Status: New => Fix Committed

** Changed in: network-manager-applet (Ubuntu)
       Status: New => Fix Released

** Changed in: network-manager (Ubuntu)
       Status: Fix Committed => Fix Released

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to network-manager in Ubuntu.

  NetworkManager creshes and incompatible with system

Status in network-manager package in Ubuntu:
  Fix Released
Status in network-manager-applet package in Ubuntu:
  Fix Released

Bug description:
  Network Manager crashed after update of system. It worked fine before.
  When I try to start it from Application->System Tools->Preferences->Network I get a message: "The system network services are not compatible with this version."
  And when I try to start it from terminal I get only this message: 
  (NetworkManager:22036): GLib-WARNING **: GError set over the top of a previous GError or uninitialized memory.
  This indicates a bug in someone's code. You must ensure an error is NULL before it's set.
  The overwriting error message was: Key file does not have group 'connectivity'
  I tried to reinstall network-manager package but it does not help.
  Connection to ethernet end wifi is impossible now so could you help me please ? 

  Description:	Ubuntu 14.04.3 LTS
  Release:	14.04

    Version table:
   *** 0
          500 http://sk.archive.ubuntu.com/ubuntu/ trusty-updates/main amd64 Packages
          100 /var/lib/dpkg/status 0
          500 http://security.ubuntu.com/ubuntu/ trusty-security/main amd64 Packages 0
          500 http://sk.archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages

  kernel: Linux version 3.16.0-60-generic (buildd@lcy01-33) (gcc version
  4.8.2 (Ubuntu 4.8.2-19ubuntu1) ) #80~14.04.1-Ubuntu SMP Wed Jan 20
  13:37:48 UTC 2016

To manage notifications about this bug go to: