← Back to team overview

desktop-packages team mailing list archive

Re: [Bug 1380095] Re: Gnome Fallback[s] don't work in 14.04. Work once ONLY if reinstalled


On 12/10/14 16:56, Alberts Muktupāvels wrote:
> Full path should be:
> /home/[your-user-name]/.cache/upstart/gnome-session-Unity.log
> Point before folder name means that it is hidden folder. You can enable
> hidden folders/files from nautilus preferences and/or pressing Ctrl+H.
> If you can open folder then you should be able to launch programs too. :)
> 1. Open folder from you desktop.
> 2. Click on Computer
> 3. usr
> 4. bin
> 5. here are most programms. You can try to launch gnome-panel, gnome-terminal or any other program.
My things are happening.....I tried to change [or even see] the setting 
for the background on the panel[s]. I hit the two keys and right mouse 
button and ALL panels disappeared. Then I tried, as above, and with 
great difficulty navigated [as in /usr/bin they were not in strict 
alphabetical order and kept moving around too. Finally found gnome-panel 
and double clicked and entire desktop [except background image] are now 
gone - although the thunderbird program I had open is still [and only 
thing] here. Can't right click on background and no terminal can be had 
with Alt-Ctr-T. What do I try next? Did I not change the settings of 
background to 'none' because there was no visible 'save' option? Will I 
have to live with default panels forever?

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to gnome-panel in Ubuntu.

  Gnome Fallback[s] don't work in 14.04. Work once ONLY if reinstalled

Status in “gnome-panel” package in Ubuntu:

Bug description:
  While the computer is saying its a problem with gnome-panel, I keep
  re-installing gnome-session-fallback. It will work [in either flavor
  of fallback (no idea why there are now two!) ONE TIME - but the next
  time I get a screen with NO panels and NO keyboard shortcuts are
  recognized (so I can't even get a terminal). All I can do is hard
  shut-down of computer; restart into gnome or unity or some others
  (which I do NOT like to use!). I have done this MANY times now. It
  never stays 'done'. Am going back to my  copy ov 12.04 until someone
  can tell me why or how to make one of the fallbacks (hopefully both)
  work every time I sign in to 14.04. Thank you. Anyone else having
  similar problems? The only other thing I can think of is that I
  upgraded from 12.04 in which fallback operated just fine and was

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: gnome-session-fallback 1:3.8.0-1ubuntu12.1
  ProcVersionSignature: Ubuntu 3.13.0-36.63-generic
  Uname: Linux 3.13.0-36-generic x86_64
  NonfreeKernelModules: fglrx
  ApportVersion: 2.14.1-0ubuntu3.5
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Sat Oct 11 15:50:02 2014
   b'org.gnome.gnome-panel.run-dialog' b'show-program-list' b'true'
   b'org.gnome.gnome-panel.run-dialog' b'history' b'[\'gksu gedit /etc/apt/sources.list\', "OED.EXE \'/home/peter-and-crazybear/Wine/(OED)/Bin/oedcd_v3.exe\'", \'warrick/\', \'warrick.pl\', \'warrick/\', \'skype\', \'env PULSE_LATENCY_MSEC=60 skype \', \'/usr/bin/xsensors\', \'alacarte\', \'gconf-editor\', \'nautilus -q\', \'xkill\', \'warrick/\']'
  InstallationDate: Installed on 2013-12-02 (312 days ago)
  InstallationMedia: Ubuntu 12.04.3 LTS "Precise Pangolin" - Release amd64 (20130820.1)
  PackageArchitecture: all
  SourcePackage: gnome-panel
  UpgradeStatus: Upgraded to trusty on 2014-09-28 (13 days ago)

To manage notifications about this bug go to: