← Back to team overview

desktop-packages team mailing list archive

[Bug 872483] Re: laser printer only prints first job correct


Yep; the command:

    lpadmin -p <printer> -o usb-no-reattach-default=true

fixed my issue!

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to cups in Ubuntu.

  laser printer only prints first job correct

Status in “cups” package in Ubuntu:
  Fix Released
Status in “cups” source package in Oneiric:
  Fix Committed
Status in “cups” source package in Precise:
  Fix Released

Bug description:
  please also refer to this bug - this seems to be exactly my issue and does not seem to be solved.

  ProblemType: Bug
  DistroRelease: Ubuntu 11.10 - all updates as of today applied.

  I followed https://wiki.ubuntu.com/DebuggingPrintingProblems according
  to https://bugs.launchpad.net/ubuntu/+source/foomatic-

  I printed two copies of the same document, since this forces the error

  The content under /var/spool/cups/d... look fine - see attached files.

  after cupsenable <PRINTER> the first copy comes out fine - the second
  as random character - I stopped after some pages.

  The test is with Samsung ML-2250 Series (SPL II) - which worked fine under all previous versions of Ubuntu
  Samsung ML-2250 Foomatic/pxlmono (recommended) generates basically the same result.

To manage notifications about this bug go to: