← Back to team overview

desktop-packages team mailing list archive

[Bug 1058641] Re: "No devices detected" radeon regression


I believe I'm dealing with this bug on my G4 iBook with radeon driver,
I've got about 640 MB RAM???  Now trying to get 14.04 Lu running after
having similar "screen freeze" issues with 14.10 . . . in 14.10 using
agp.mode got me into a GUI, but then the screen would freeze . . .
although mouse is moving.  Lars N has a similar bug report and I may
post over there as well.

So, back in 14.04 now, tried to read through ojordan's comments, in
trying to look at my Xorg.0.log in Terminal . . . shuts the GUI down--
frozen in space and time.  I ran 'Xorg -configure' . . . and it shows
"radeon" and the PCI:0:16:0 . . . but on restart I could open the file
manager and got some "folders" to open in the GUI, but when I opened
LXTerminal . . . nothing loaded into the Terminal window. . . screen
frozen . . . .

I guess next step is to to try to cut the Xorg.conf file down to exactly
what ojordan has posted here . . . not expecting that to solve the issue
. . . I'll post back when I get that done.


You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xserver-xorg-video-ati in Ubuntu.

  "No devices detected" radeon regression

Status in “xserver-xorg-video-ati” package in Ubuntu:

Bug description:
  Testing the quantal daily/live ISOs I've noticed a regression with the
  radeon driver.  The last ISO I tested was from the 19th of Sept and
  that was fine.  Yesterdays live/desktop ISO (28/9/2012) fails to start
  the Xorg server.  It reports that no devices are detected.  Creating a
  very simple xorg.conf overcomes the problem:

  Section "Device"
  Identifier "Card0"
  Driver "radeon"
  BusID "PCI:0:16:0"

  I'll attach the Xorg.0.log from running with and without the above

To manage notifications about this bug go to: