← Back to team overview

desktop-packages team mailing list archive

[Bug 1088146] Re: Asus n56vz battery state is wrong or battery not charging at all.


Yesterday I have upgraded my kernel to 3.13.0-37-generic and battery
started to charge :) ... Could be that the bug has been solved. I have
not let my notebook run ot of battery which temporarly soved an issue
before. I will see in a few days if this bug happens again.

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to upower in Ubuntu.

  Asus n56vz battery state is wrong or battery not charging at all.

Status in upower package in Ubuntu:

Bug description:
  I have an ASUS N56VZ notebook. There are some bugs I have mentioned and they are known on ubuntu forums.
  Sometimes I am getting strange results in battery power state, that are not even close to be accurate.
  So bugs are:
  1) Then I am turning on the notebok with not enough power (3% for example) the fan is going to it`s full speed (no CPU loading at all) and the power indicator shows that power is insufficient. Plugging the power adapter didn`t solved the problem - it was not charging and notebook soon turns off. 
  2) As I described above, I can`t feed the notebook sometimes (especially on low battery level).
  3) I am getting the strange battery state result: sometimes it looks, that it`s charging very slow. Am am working about a hour and my power level just rised from 30 minutes to 40 minutes.
  4) I am not sure about this bug, may be it`s a hardware one, but then I turned notebook off with plugged in power adapter, it was not charged at all for the whole night! 
  http://ubuntuforums.org/showthread.php?t=2084696 - here is a proof, that I am not alone )))

  ProblemType: Bug
  DistroRelease: Ubuntu 12.10
  Package: upower 0.9.17-1build1
  ProcVersionSignature: Ubuntu 3.5.0-19.30-generic 3.5.7
  Uname: Linux 3.5.0-19-generic x86_64
  ApportVersion: 2.6.1-0ubuntu6
  Architecture: amd64
  Date: Sun Dec  9 13:18:17 2012
  ExecutablePath: /usr/lib/upower/upowerd
  InstallationDate: Installed on 2012-11-30 (8 days ago)
  InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.5)
  MarkForUpload: True
  SourcePackage: upower
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to: