← Back to team overview

documentation-packages team mailing list archive

[Bug 1320343] Re: building touch emulator from scratch


Thanks for your report, but it has nothing to do with the ubuntu-docs
(Ubuntu) package.

Please note that the page in question is a wiki page which anybody can
edit - including you. ;-)

So basically,

* if you think there is a need to modify the page and you know the topic
well enough, just go ahead.

* if you need help to get it to work, I'd recommend that you try

** Changed in: ubuntu-docs (Ubuntu)
       Status: New => Invalid

You received this bug notification because you are a member of
Documentation Packages, which is subscribed to ubuntu-docs in Ubuntu.

  building touch emulator from scratch

Status in “ubuntu-docs” package in Ubuntu:

Bug description:
  I'm following the guide at

  And all commands work fine up to
  # lunch aosp_arm-userdebug
  Both that and aosp_x86-userdebug cause the same error:

  build/core/product_config.mk:234: *** Cannot locate config makefile for product "aosp_arm".  Stop.
  Device arm not found. Attempting to retrieve device repository from phablet.ubuntu.com and then from CyanogenMod Github (http://github.com/CyanogenMod).
  Repository for arm not found in the CyanogenMod Github repository list. If this is in error, you may need to manually add it to your local_manifests/roomservice.xml.
  build/core/product_config.mk:234: *** Cannot locate config makefile for product "aosp_arm".  Stop.

  ** Don't have a product spec for: 'aosp_arm'
  ** Do you have the right repo manifest?

  When I run the lunch command alone I get the following options:
  Lunch menu... pick a combo:
       1. full-eng
       2. full_x86-eng
       3. vbox_x86-eng
       4. full_mips-eng
       5. mini_armv7a_neon-userdebug
       6. mini_armv7a-userdebug
       7. cm_goldfish-eng
       8. cm_goldfish-userdebug
       9. cm_goldfish-user
       10. mini_mips-userdebug
       11. mini_x86-userdebug
       12. full_panda-userdebug

  Is there perhaps some more that needs to be done to make sure you got
  the aosp option?

To manage notifications about this bug go to: