← Back to team overview

documentation-packages team mailing list archive

[Bug 998402] Re: Ndiswrapper page should be updated for 12.04


Hi Darek, and thanks for your report!

Please note that the page in question is a wiki page which anybody can edit - including you. ;-)
Since you seem to know how it should be changed, it would be great if you could fix it.

Due to the nature of the community help wiki, you can't request changes
to it in the form of bug reports.

** Changed in: ubuntu-docs (Ubuntu)
       Status: New => Invalid

You received this bug notification because you are a member of
Documentation Packages, which is subscribed to ubuntu-docs in Ubuntu.

  Ndiswrapper page should be updated for 12.04

Status in “ubuntu-docs” package in Ubuntu:

Bug description:
  WifiDocs/Driver/Ndiswrapper should be updated for 12.04 or for new
  kernel 3.2

  12.04 comes with new kernel 3.2 (I may be wrong here). Now ubuntu
  kernel 3.2 comes without ndiswrapper module, thus running in the
  terminal 'modprobe ndiswrapper' issues: 'FATAL: Module ndiswrapper not
  found'. To avoid this problem (in case ubuntu with kernel 3.2) it's
  best to install ndiswrapper-dkms package. Solution was described here:

  I'm right after the update to 12.04 and installing ndiswrapper-dkms
  solved my problems, so I can confirm that this solution works.

  I believe following 2 changes should be done 
  p.s. I tried to edit page myself but it seems I'm not allowed. I downloaded txt file of the page, edited it and when I tried to upload it I received 'you do not have permission to edit this page'. I never did it before. I should be warned much earlier, that I do not have permissions to edit the page but the page's footer says I can edit the page.
  p.s.2. I accidentally attached txt with the ndiswrapper page, but I can't remove the attachment since there no link nor button to remove it

  === Currently Supported Releases ===
    1. For 12.04 Precise Pangolin
      a. [[http://packages.ubuntu.com/precise/misc/ndiswrapper-common]]
      a. [[http://packages.ubuntu.com/precise/misc/ndiswrapper-dkms]]
      a. [[http://packages.ubuntu.com/precise/net/ndisgtk]]


  <!> For advanced users: If you are getting ''FATAL: Module ndiswrapper
  not found'' when you run ''modprobe ndiswrapper'' in the terminal and
  your kernel >= 3.2 then you can try to install ndiswrapper-dkms
  package. This package includes the ndiswrapper module in the new
  kernel 3.2

To manage notifications about this bug go to: