← Back to team overview

documentation-packages team mailing list archive

[Bug 579259] Re: [Server Guide] OpenLDAP credentials issue in Ubuntu Server 10.04


lucid has seen the end of its life and is no longer receiving any
updates. Marking the lucid task for this ticket as "Won't Fix".

** Changed in: ubuntu-docs (Ubuntu Lucid)
       Status: Confirmed => Won't Fix

You received this bug notification because you are a member of
Documentation Packages, which is subscribed to ubuntu-docs in Ubuntu.

  [Server Guide] OpenLDAP credentials issue in Ubuntu Server 10.04

Status in ubuntu-docs package in Ubuntu:
  Fix Released
Status in ubuntu-docs source package in Lucid:
  Won't Fix

Bug description:
  Binary package hint: ubuntu-docs

  For the information in Ubuntu Documentation> Ubuntu 10.04> Ubuntu
  Server Guide> Network Authentication> OpenLDAP Server


  I'd tried to setup a LDAP server using this guide.
  I'd done all steps up to LDAP Replication and still fine. So, I'd skipped this section (Replication).
  I'd tried to look down to Setting Up ACL.
  I'd tried this step, but return:

                              'credentials (49)' errors.

  What's problem?
  I couldn't list the ACL status from LDAP DIT!!

To manage notifications about this bug go to: