← Back to team overview

documentation-packages team mailing list archive

[Bug 1528268] Re: Facebook's HTML5 Video No Sound Since last Kernel Update


Found an old internet posting.. And messed with some of the Firefox 'about:config' settings.. Got Facebooks HTML5 Player AUDIO to work.
I found the solution here in an older Internet Article Posting. If it wasn't for the author's correction of the 'search term' to media.* it would not have worked. (sorry, I'm not a techie.)..

You received this bug notification because you are a member of
Documentation Packages, which is subscribed to ubuntu-docs in Ubuntu.

  Facebook's HTML5 Video No Sound Since last Kernel Update

Status in ubuntu-docs package in Ubuntu:

Bug description:
  December 20, 2015: Is there a fix in the works for this? Ever since the last Ubuntu Linux Kernel update; the audio portion specifically belonging to video's posted through Facebook and its associated pages on their New Proprietary player, Fails to produce anything but Loud Static. All other Audio/Video playback from all other sources/web sites do not have this problem. What I do know, is that the only response from either Facebook or Firefox help concerning this issue, is for them to completely Ignore any requests for assistance regarding this specific issue. ..I have tried to make sure all known Audio driver plug-in's are enabled for the default Firefox browser, but no joy. I suspect it might have something to do with that Facebook Proprietary Player being Specifically geared to Microsoft 10 and it's new browser flavour. To the Exclusion of all other O.S. Kernels. (My other FB 'friends' which use Windows 10 are not experiencing this issue) but Linux Distro users Are experiencing this issue. ..Here's the Issue: Apparently the latest Ubuntu Linux Kernel (Or the Firefox Browser) Is not adequately supporting the HTML5 Audio with Facebook's new proprietary video player.
  Ubuntu 12.04 LTS Which was installed a few dats before the 14.04LTS release: (Did not upgrade Because the necessary Mouse Cursor Acceleration Functions for proper functioning of Wacom Pen Tablet are GREYED OUT in 14.04 LTS and This is a CRITICAL user I/O Device.)

To manage notifications about this bug go to: