← Back to team overview

drizzle-discuss team mailing list archive

Re: PROPOSAL: Rename plugin::InfoSchemaTable -> plugin::InfoSchemaView

 

On Wed, Dec 2, 2009 at 4:15 PM, Eric Day <eday@xxxxxxxxxxxx> wrote:
> I agree with Roland, view may be slightly more accurate, but is not
> "correct". Any reason we need the suffix type on there at all? Why
> not just:
>
> plugin::InfoSchemaTable -> plugin::InfoSchema

or
plugin::InfoSchemaTable -> plugin::InfoSchemaObject
or
plugin::InfoSchemaTable -> plugin::InformationSchemaObject

-- 
- Sheeri K. Cabral

http://tinyurl.com/mysqlbook will take you to the Amazon.com page for
my book, "MySQL Administrator's Bible".



Follow ups

References