← Back to team overview

drizzle-discuss team mailing list archive

Re: bzr repository format upgrade

 

On Mon, Dec 07, 2009 at 12:41:00AM -0800, Monty Taylor wrote:
> The fine folks at Canonical have helped us out this weekend by running
> an upgrade on our bzr branches on the server-side. The upside to this
> (other than it taking way less time than me running the upgrade over the
> network) is that all of the branches that are of any decent amount of
> recentness have been upgraded too, rather than just lp:drizzle.

This doesn't include our branches on launchpad does it?

I'm getting this on
https://code.launchpad.net/~stewart-flamingspork/drizzle/create-alter-database-using-proto

CHKInventoryRepository('lp-hosted:///~drizzle-developers/drizzle/development/.bzr/repository')
is not compatible with
KnitPackRepository('lp-hosted:///~stewart-flamingspork/drizzle/create-alter-database-using-proto/.bzr/repository')
different rich-root support

*sigh* quite wanted a merge proposal...
-- 
Stewart Smith



References