← Back to team overview

drizzle-discuss team mailing list archive

Needing libboost-thread-dev to build now?

 

Hi everyone,

I was doing merges and whatnot before the tarball release today and noticed
that I needed to install libboost-thread-dev
 in order to build (well to get past ./configure).

1)  Is this correct?
2)  Should we update the wiki and ppa and all of that?
3)  Should we include this in the tarball release notes for today?

Thanks,
Patrick

Follow ups