← Back to team overview

epoptes team mailing list archive

[Bug 1676064] Re: package epoptes 0.5.10-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

 

Hi, could you run the following commands and attach the output?

sudo service epoptes start
systemctl status epoptes.service
journalctl -xe | tail -n 30

** Changed in: epoptes (Ubuntu)
       Status: New => Incomplete

-- 
You received this bug notification because you are a member of Epoptes
Developers, which is subscribed to epoptes in Ubuntu.
https://bugs.launchpad.net/bugs/1676064

Title:
  package epoptes 0.5.10-1 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

Status in epoptes package in Ubuntu:
  Incomplete

Bug description:
  subprocess installed post-installation script returned error exit
  status 1

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: epoptes 0.5.10-1
  ProcVersionSignature: Ubuntu 4.4.0-62.83-generic 4.4.40
  Uname: Linux 4.4.0-62-generic i686
  ApportVersion: 2.20.1-0ubuntu2.5
  AptOrdering:
   epoptes: Configure
   NULL: ConfigurePending
  Architecture: i386
  Date: Wed Mar 22 03:12:45 2017
  DpkgHistoryLog:
   Start-Date: 2017-03-22  03:12:43
   Commandline: apt-get install epoptes
   Requested-By: administrator (1000)
  DpkgTerminalLog:
   Setting up epoptes (0.5.10-1) ...
   Job for epoptes.service failed because the control process exited with error code. See "systemctl status epoptes.service" and "journalctl -xe" for details.
   invoke-rc.d: initscript epoptes, action "start" failed.
   dpkg: error processing package epoptes (--configure):
    subprocess installed post-installation script returned error exit status 1
  ErrorMessage: subprocess installed post-installation script returned error exit status 1
  InstallationDate: Installed on 2015-01-28 (787 days ago)
  InstallationMedia: It
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.19
  SourcePackage: epoptes
  Title: package epoptes 0.5.10-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
  UpgradeStatus: Upgraded to xenial on 2017-02-04 (49 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/epoptes/+bug/1676064/+subscriptions


References