← Back to team overview

gnome-colors-packagers team mailing list archive

[Bug 686836] Re: gnome apps won't start via remote desktop


Same problem for me (only when login via vnc) and it actually was working before a reboot of the system.
Tried out with all available themes without success.

You received this bug notification because you are a member of GNOME-
Colors Packagers, which is subscribed to gnome-colors in Ubuntu.

  gnome apps won't start via remote desktop

Status in “gnome-colors” package in Ubuntu:

Bug description:
  Ubuntu 10.10

  Apps that start fine on the console will not start when you connect
  via Remote Desktop.

  Examples: gnome-terminal, "add or delete button" in users-admin

  Unfortunately, no errors messages are shown (reminiscent of MS
  Windows) and there are no clues in files in /var/log.

  I managed to start an xterm and then tried to run "gnome-terminal"
  from there.

  Here's the error  message:
  gnome-terminal: /build/buildd/cairo-1.10.0/src/cairo-image-surface.c:1294: _pixel_to_solid: Assertion `!"reached"' failed.