← Back to team overview

gtg-user team mailing list archive

Re: Error after modifying codebase


That would happen when the code you've modified has set a
garbage/unidentifiable value in either one of the .conf files
(~/.config/gtg) or a data file (~/.local/share/gtg).

In such case, the new code you download will read the false values and give
the same error.
Try running GTG via ./scripts/debug.sh, it should not give an error.

To solve your problem, check your code for the changes you made, and revert
the result of those changes in the conf/data files
(If nothing works, delete your .conf/data files and restore your backup)

On Fri, Feb 21, 2014 at 8:23 PM, Atit Anand <atit.anand.cs@xxxxxxxxx> wrote:

> Heya Everyone,
> I added few lines to the codebase of gtg and it started giving me this
> error : http://paste.ubuntu.com/6970944/.
> I did revert back using " bzr revert". But end up with same error.
> I got the fresh code of gtg from launchpad and tried to execute gtg
> again.Still the same error.
> something triggered that error but isn't reverting or getting new copy of
> codebase supposed to solve the problem...?
> Thanks & Regards
> Atit Anand
> _______________________________________________
> Mailing list: https://launchpad.net/~gtg-user
> Post to     : gtg-user@xxxxxxxxxxxxxxxxxxx
> Unsubscribe : https://launchpad.net/~gtg-user
> More help   : https://help.launchpad.net/ListHelp

Parin Porecha

Follow ups