← Back to team overview

ius-coredev team mailing list archive

[Question #184279]: Trying to upgrade MySQL - Centos 5.7


New question #184279 on IUS Community Project:

Trying to upgrade my system to newer version of MySQL and also PHP 5.3. I have 5.3 on now, but it's missing mbstring function, so I think I want to try to update it also.

I am following directions located at:

I am able to install both the ius and epel repositories. At least I believe I have

2 issues I have.

When I do:
yum list | grep -w \.ius\.
to list available packages it only mostly lists

I downloaded and installed the yum replace rpm also
and did
sudo yum install yum-plugin-replace
which says it's installed
however when I do
yum replace php --replace-with php53
I get an error the --replace-with is not valid.

Can someone tell me what I'm doing wrong?


You received this question notification because you are a member of IUS
Core Development, which is an answer contact for IUS Community Project.