← Back to team overview

kernel-packages team mailing list archive

[Bug 1127729] Re: Brightness keys not working in Lenovo Y500


I'm having the same issue on a Lenovo Y500 on 13.04.  Is there any word
on a workaround or fix?  (I have tried all solutions found on the web
including the ones in the initial bug report)

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Brightness keys not working in Lenovo Y500

Status in “linux” package in Ubuntu:

Bug description:
  Although the brightness keys and brightness indicator behaviour seems
  normal, the actual brightness of the monitor does not change.

  I've tried different solutions as the following  without luck:

  Changing grub to:
  GRUB_CMDLINE_LINUX_DEFAULT="acpi_backlight=vendor" followed by a grub update

  And changing xorg.conf adding to the Device section:
  Option "RegistryDwords" "EnableBrightnessControl=1"

  ProblemType: Bug
  DistroRelease: Ubuntu 12.10
  Package: linux-image-3.5.0-23-generic 3.5.0-23.35
  ProcVersionSignature: Ubuntu 3.5.0-23.35-generic
  Uname: Linux 3.5.0-23-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.6.1-0ubuntu10
  Architecture: amd64
   /dev/snd/controlC1:  emrys      2550 F.... pulseaudio
   /dev/snd/controlC0:  emrys      2550 F.... pulseaudio
  Date: Sat Feb 16 22:09:27 2013
  HibernationDevice: RESUME=UUID=469f9a35-b6af-4c9e-9698-a2a00e707863
  InstallationDate: Installed on 2013-02-13 (3 days ago)
  InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.5)
  MachineType: LENOVO 20193
  MarkForUpload: True
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.5.0-23-generic root=UUID=284bcd93-5b33-4537-85ab-eb7a40897731 ro quiet splash
   linux-restricted-modules-3.5.0-23-generic N/A
   linux-backports-modules-3.5.0-23-generic  N/A
   linux-firmware                            1.95
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/29/2012
  dmi.bios.vendor: LENOVO
  dmi.bios.version: 6BCN34WW(V1.05)
  dmi.board.asset.tag: No Asset Tag
  dmi.board.name: INVALID
  dmi.board.vendor: LENOVO
  dmi.board.version: 31900003WIN8 STD MLT
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Lenovo IdeaPad Y500
  dmi.modalias: dmi:bvnLENOVO:bvr6BCN34WW(V1.05):bd11/29/2012:svnLENOVO:pn20193:pvrLenovoIdeaPadY500:rvnLENOVO:rnINVALID:rvr31900003WIN8STDMLT:cvnLENOVO:ct10:cvrLenovoIdeaPadY500:
  dmi.product.name: 20193
  dmi.product.version: Lenovo IdeaPad Y500
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to: