← Back to team overview

kernel-packages team mailing list archive

[Bug 1198399] Re: [Dell Latitude D630] Kubuntu 13.x - resume from suspend to blank screen


** Summary changed:

- Kubuntu 13.x - resume from suspend to blank screen
+ [Dell Latitude D630] Kubuntu 13.x - resume from suspend to blank screen

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [Dell Latitude D630] Kubuntu 13.x - resume from suspend to blank

Status in “linux” package in Ubuntu:

Bug description:
  I'm using Dell D630. I've installed Kubuntu 12.04 a few months ago and
  suspend & hibernate worked fine. About a month ago, maybe less, after
  system update problem occurred. Two weeks ago I reinstalled entire
  system to Kubuntu 13.04 and resume after suspend also resulted in
  blank screen. I tried run full system upgrade - currently got kernel
  3.8.0-25-generic and resume still doesn't work.

  Resume from suspend results in blank screen, activity lights, keyboard
  and mouse doesn't work and laptop doesn't response to any SSH
  connection attempts.

  ProblemType: Bug
  DistroRelease: Ubuntu 13.04
  Package: linux-image-3.8.0-25-generic 3.8.0-25.37
  ProcVersionSignature: Ubuntu 3.8.0-25.37-generic 3.8.13
  Uname: Linux 3.8.0-25-generic x86_64
  ApportVersion: 2.9.2-0ubuntu8.1
  Architecture: amd64
   /dev/snd/controlC0:  art        2661 F.... pulseaudio
  Date: Sat Jul  6 07:31:46 2013
  InstallationDate: Installed on 2013-06-10 (25 days ago)
  InstallationMedia: Kubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
  MachineType: Dell Inc. Latitude D630
  MarkForUpload: True
   Socket 0:
     no product info available
   Socket 0:
    PC Card
  ProcFB: 0 nouveaufb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.8.0-25-generic root=UUID=e59b4162-23c9-436e-b292-a0a6d84e2a26 ro rootflags=subvol=@ quiet splash
   linux-restricted-modules-3.8.0-25-generic N/A
   linux-backports-modules-3.8.0-25-generic  N/A
   linux-firmware                            1.106
   0: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: yes
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 01/04/2010
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A17
  dmi.board.name: 0WM416
  dmi.board.vendor: Dell Inc.
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: dmi:bvnDellInc.:bvrA17:bd01/04/2010:svnDellInc.:pnLatitudeD630:pvr:rvnDellInc.:rn0WM416:rvr:cvnDellInc.:ct8:cvr:
  dmi.product.name: Latitude D630
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to: