← Back to team overview

kernel-packages team mailing list archive

[Bug 978891] Re: ubuntu 12.04 doesn't boot when usb device plugged in (except usb mouse)


I have encountered this bug on a Dell Inspiron N7110, but only if i have anything plugged into one of my USB 3.0 ports. 
I've got kernel 3.9.4 running, but it hasn't been fixed.
The system boots into recovery.
I tried booting without quiet splash options, and took a photo of the screen, but didn't see any errors.
My USB mouse gets recognized as a mouse and a driver gets assigned. then it switches to the fancy look console, than it hangs, with the fan spinnig madly.
Attached a (poor) photo of the screen with the last boot messages.

** Attachment added: "Boot messages before hanging."

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  ubuntu 12.04 doesn't boot when usb device plugged in (except usb

Status in “linux” package in Ubuntu:

Bug description:
  On DELL Vostro 3750 with Ubuntu 12.04 beta 64bit, boot stops with black screen is in one of USB ports is plugged USB device that is not USB mouse. I have tried USB HDD and laptop cooler USB and in both cases Ubuntu does not boot. It gets till grub and after that it loads for few seconds and then stops not even showing logo screen.
  AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
   **** List of PLAYBACK Hardware Devices ****
   card 0: PCH [HDA Intel PCH], device 0: ALC269VB Analog [ALC269VB Analog]
     Subdevices: 0/1
     Subdevice #0: subdevice #0
  ApportVersion: 2.0.1-0ubuntu2
  Architecture: amd64
   **** List of CAPTURE Hardware Devices ****
   card 0: PCH [HDA Intel PCH], device 0: ALC269VB Analog [ALC269VB Analog]
     Subdevices: 1/1
     Subdevice #0: subdevice #0
   /dev/snd/controlC0:  djbacon    1993 F.... pulseaudio
   /dev/snd/pcmC0D0p:   djbacon    1993 F...m pulseaudio
   Card hw:0 'PCH'/'HDA Intel PCH at 0xf2b00000 irq 54'
     Mixer name	: 'Realtek ALC269VB'
     Components	: 'HDA:10ec0269,102804c6,00100100'
     Controls      : 19
     Simple ctrls  : 11
  DistroRelease: Ubuntu 12.04
  HibernationDevice: RESUME=UUID=099b65c3-d636-4ada-9e1b-0e9984c79454
  InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
  MachineType: Dell Inc. Dell System Vostro 3750
  Package: linux (not installed)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-23-generic root=UUID=eb98f17b-648a-4a2e-85cb-462736e19441 ro quiet splash pcie_aspm=force vt.handoff=7
  ProcVersionSignature: Ubuntu 3.2.0-23.36-generic 3.2.14
   linux-restricted-modules-3.2.0-23-generic N/A
   linux-backports-modules-3.2.0-23-generic  N/A
   linux-firmware                            1.78
  SourcePackage: linux
  StagingDrivers: mei zram
  Tags:  precise staging precise staging
  Uname: Linux 3.2.0-23-generic x86_64
  UpgradeStatus: Upgraded to precise on 2012-04-06 (6 days ago)
  UserGroups: adm admin lpadmin sambashare vboxusers
  dmi.bios.date: 05/19/2011
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A05
  dmi.board.name: 0VP036
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.chassis.version: 0.1
  dmi.modalias: dmi:bvnDellInc.:bvrA05:bd05/19/2011:svnDellInc.:pnDellSystemVostro3750:pvr:rvnDellInc.:rn0VP036:rvrA00:cvnDellInc.:ct8:cvr0.1:
  dmi.product.name: Dell System Vostro 3750
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to: