← Back to team overview

kernel-packages team mailing list archive

[Bug 1176062] Re: System usually crashes when starting Firefox and/or Thunderbird


Hi. Sorry for the delay. Forgot about testing the 3.11 kernel. But I
tested it today.

Still crashing and requiring a cold boot. Tried loading Firefox from a
link in Thunderbird, for example, and system crashed.

Sysinfo says the kernel is now:
   3.11.0-031100rc2-generic (#201307211535 SMP Sun Jul 21 19:36:42 UTC 2013)


You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  System usually crashes when starting Firefox and/or Thunderbird

Status in “linux” package in Ubuntu:

Bug description:
  When starting up either Firefox or Thunderbird,the system freezes.
  First the cursor usually freezes and no input is possible, but the
  desktop display remains, sometimes for a few seconds. Then a pattern
  of horizontal bars appears on the screen. The bars are about two or
  three inches wide and about an eighth of an inch high, in various
  shades of color or black and white. Each thin horizontal bar looks
  like it is a sliver copied from the display picture that existed on
  the screen before the crash.

  System almost always crashes when I click on an e-mail link in
  Thunderbird, as soon as the system attempts to start up the Firefox

  System frequently crashes if I attempt to start up either Firefox or
  Thunderbird after I have previously run the other application. So, if
  I run Thunderbird and close it, then try to run Firefox, a crash
  occurs. Or if I run Firefox and close it, then try to run Thunderbird,
  I get a crash.

  System occasionally crashes the first time I try to run either Firefox
  or Thunderbird, even when I have never opened either application
  previously during the session.

  Basically, I can only use either Firefox or Thunderbird once, or
  sometimes twice, per session, before the system freezes and requires a
  cold boot.

  However, the system sometimes crashes without opening
  Firefox/Thunderbird, please see comment 7 for more details.

  System crashed after leaving it for a few hours. The screen saver
  blanked out the screen by that time, I move the cursor, the
  application I had been using appeared briefly (it was a Sudoko game I
  had been playing a few hours earlier), then the lines appeared in its
  place and the system froze.

  Pressing Alt+SysRq+1 followed by Alt+SysRq+t does nothing. It is a
  total system freeze and requires a cold boot.

  Problem began after installing upgrade to Ubuntu 13.04 (raring).

  My system is:
     Ubuntu 13.04 (raring)
     Gnome 3.6.3
     Kernel 3.8.0-19 generic
     GCC Version 1.13.3

     CPU Athentic AMD
     Model AMD Athlon 7850 Dual-Core

     Graphics Card: NVIDIA C61 (GeForce 7025 / nForce 630a)
  ApportVersion: 2.9.2-0ubuntu8
  Architecture: amd64
   /dev/snd/controlC0:  greg       1507 F.... pulseaudio
  CRDA: Error: command ['iw', 'reg', 'get'] failed with exit code 1: nl80211 not found.
   [   21.346507] ppdev: user-space parallel port driver
   [   23.736201] forcedeth 0000:00:07.0: irq 43 for MSI/MSI-X
   [   23.736231] forcedeth 0000:00:07.0 eth0: MSI enabled
   [   24.695822] init: smbd main process (784) killed by HUP signal
   [   24.695845] init: smbd main process ended, respawning
  DistroRelease: Ubuntu 13.04
  HibernationDevice: RESUME=UUID=b412675c-8884-448d-9fd3-17bc96318eea
  InstallationDate: Installed on 2012-11-01 (210 days ago)
  InstallationMedia: Xubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.1)
   eth0      no wireless extensions.
   lo        no wireless extensions.
   Bus 002 Device 002: ID 04a9:2206 Canon, Inc. CanoScan N650U/N656U
   Bus 002 Device 003: ID 045e:00cb Microsoft Corp. Basic Optical Mouse v2.0
   Bus 002 Device 004: ID 03eb:3301 Atmel Corp. at43301 4-Port Hub
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: System manufacturer System Product Name
  MarkForUpload: True
  Package: linux (not installed)
  ProcFB: 0 nouveaufb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.8.0-23-generic root=UUID=f0914b6a-90d7-4c75-95c1-afe10214cb3a ro quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 3.8.0-23.34-generic 3.8.11
   linux-restricted-modules-3.8.0-23-generic N/A
   linux-backports-modules-3.8.0-23-generic  N/A
   linux-firmware                            1.106
  Tags:  raring
  Uname: Linux 3.8.0-23-generic x86_64
  UpgradeStatus: Upgraded to raring on 2013-04-25 (35 days ago)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  dmi.bios.date: 05/19/2009
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0704
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: M2N68-AM SE2
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev X.0x
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr0704:bd05/19/2009:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnM2N68-AMSE2:rvrRevX.0x:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer

To manage notifications about this bug go to: